В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gejdanp0dmbe
gejdanp0dmbe
24.03.2020 02:52 •  Информатика

Напишите программу, в которой даны три целых числа. Если их сумма
является нечетным числом, вывести ее и сообщение «Задача решена», в
противном случае – «Нет решения».

Показать ответ
Ответ:
Sheva031
Sheva031
13.10.2020 11:02

var а, b, c,i:integer;

begin

readln(a); readln (b); readln (c);

for I:=1 to 4 do

if sum:=a+b+c mod 2 =1 then writeln(sum, ' Задача решена') else writeln(' Нет решения')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота