В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sashabulaev21
sashabulaev21
12.07.2020 01:52 •  Информатика

Напишите программу в boland pascal.задано трехзначное числою напечатать в обратном порядке . входные данные целое трехзначное число. выходные данные целое трехзначное число напечатать в обратном порядке пример входных данных423 . пример выходных данных 324.

Показать ответ
Ответ:
dasha190800
dasha190800
05.10.2020 08:08
Var n: integer; 
begin
  write('число: '); readln(n);
  repeat
    write(n mod 10);
    n:=n div 10;
  until n=0;  
end.

Ввод - вывод:

число: 589
985
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота