В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу, только используйте цикл. найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)

Показать ответ
Ответ:
wtfareudoing
wtfareudoing
08.06.2020 13:29

var

  i, a, b, sum : integer;

begin

  read (a, b);

  sum := 0;

  for i := a to b do

    sum := sum + sqr (i);

  writeln (sum);

end.

0,0(0 оценок)
Ответ:
antihype3
antihype3
08.06.2020 13:29

program ex1;

var

  i, a, b, otvet : integer;

begin

  read (a, b);

  otvet := 0;

  for i := a to b do

    otvet :=otvet +i*i ;

  writeln ('otvet=',otvet);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота