В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
гаагмгмг
гаагмгмг
16.03.2023 14:24 •  Информатика

Напишите программу. с начала суток секунд (n - целое). найти количество полных часов, минут, секунд с начала суток. ввод - 24985 вывод - 6 ч 56 мин 25 сек язык с++

Показать ответ
Ответ:
bajkovat7
bajkovat7
08.10.2020 15:05
#include <iostream>
using namespace std;

int main () {
    int n;
    cin >> n;
    cout << n / 3600 << " ч ";
    n -= (n / 3600) * 3600;
    cout << n / 60 << " мин ";
    n -= (n / 60) * 60;
    cout << n << " сек ";
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота