Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
vladimirko0909
24.11.2022 01:06 •
Информатика
Напишите программу подсчета количества введенных отрицательных из n чисел,произвольно введенных пользователем.,
Показать ответ
Ответ:
Гуленко
06.10.2020 06:15
Var
A:real;
o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
ReadLn(A);
if A < 0 then o:=o+1;
End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Фейдииик
13.03.2023 17:44
ответить на вопросы: 1. чем отличаются между собой цикл со счетчиком и цикл с предусловием? 2. в чем различия в исполнении основных алгоритмических структур: следования,...
Louis12
02.05.2022 06:48
Python написати функцію, яка виводить на екран трикутник, створений із заданих символів c (наприклад, # ), основа трикутника визначається змінною w. наприклад, якщо c=...
Andrey086
27.04.2023 08:09
РАБОТА С ДВУМЕРНЫМИ МАССИВАМИ Составить алгоритм решения задачи с блок-схем, используя алгоритмические конструкции обработки двумерных числовых массивов. 1) В массиве g[17,37]...
kjkrf2300
01.04.2023 08:27
Блок схема алгоритма для чисел 4;20;52...
Rustamka45
15.12.2020 11:43
Установите соответствие между понятиями и их определениями Технология социально-психологической адаптации детей...
ivanbudaev1993
15.12.2020 11:43
Установите соответствие между понятиями и их определениями Возрастные страхи < отражение у эмоционально чувствительных детей...
DENTEX
15.12.2020 11:43
Верны ли утверждения? А) Мелодия – художественно осмысленный последовательный ряд звуков разной высоты, организованный...
DaraMarkos
15.12.2020 11:43
_ – наиболее простая, но распространенная форма вокальной музыки, объединяющая поэтический текст с несложной,...
вопрос65378
15.12.2020 11:43
За правильную постановку музыкального воспитания в детских садах отвечает _, имеющий специальное дошкольное...
Djilsi
15.12.2020 11:43
Симфонии, концерты для солирующего инструмента и оркестра, увертюры, сонаты и пр. относятся к _ музыке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A:real;
o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
ReadLn(A);
if A < 0 then o:=o+1;
End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.