В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
LiraReeman
LiraReeman
18.11.2020 14:32 •  Информатика

Напишите программу по псевдокоду на языке Python
алг произведение
вещ a,p
нач
P:=1;
a:=1;
нц
пока a<=20
P:=P*a;
a:=a+2;
кц
вывод P
кон​

Показать ответ
Ответ:
toshakovanadez
toshakovanadez
28.08.2020 14:58

P = 1

a = 1

while a <= 20:

   P *= a

   a += 2

print(P)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота