В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
432120
432120
19.08.2021 03:48 •  Информатика

Напишите программу(phyton), которая находит сумму элементов массива и разность между максимальным и минимальным элементами. Массив задаётся случайными числами от - 20 до 50.

Показать ответ
Ответ:
виктор2282
виктор2282
12.01.2022 22:50

import random

a = list()

n = int(input())

for i in range(n):

   a.append(int(random.randint(-20, 50)))

print(*a)

print("sum = " + str(sum(a)))

print("max - min = " + str(max(a)) + " - " + str(min(a)) + " = " + str(max(a) - min(a)))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота