В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
valuchska
valuchska
19.08.2020 16:12 •  Информатика

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.

Показать ответ
Ответ:
fainanem
fainanem
15.06.2020 16:53

var inch:integer;
begin
  writeln('*   alphaues is thinking...   *');
  writeln;
  writeln('');
  for inch:=1 to 20 do
     writeln('*      ',inch,' inches = ',inch*2.54,'      *');
  writeln('');
end.

0,0(0 оценок)
Ответ:
rrrrreeeeyttttyuytpq
rrrrreeeeyttttyuytpq
15.06.2020 16:53

{Pascal ABC.NET}

var i:integer;

       b:array[1..20] of real;

begin

for i:=1 to 20 do

begin

b[i]:=i*2.5;

writeln(b[i]);

end;

end.

думаю так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота