Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
артемий59
20.07.2021 16:55 •
Информатика
Напишите программу печатающую номера элементов массива больших 30 (паскаль)
Показать ответ
Ответ:
artiom247
04.10.2020 20:02
Program example;
var arr: array[1..50] of Integer;
i: Integer;
begin
randomize;
for i:=1 to 50 do
arr[i]:= random (100);
for i:= 1 to 50 do
begin
if arr[i] > 30 then
writeln ('Array[', i, '] = ', arr[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yaroslavdonskk
04.08.2022 20:43
Чему будет равно значение, вычисленное по формуле =И(В1 25), если в клетке В1 находится число 25? Выберите один ответ: a. 25; b. 20; c. Ложь. d. Истина;...
renat20648643540
08.02.2020 04:31
Дана матрица размера M × N. Вывести ее элементы, расположенные в строках с четными номерами (2, 4, . . .). Вывод элементов производить по строкам, условный оператор не использовать....
Mirror11
26.09.2020 18:23
Написать функцию, которая получает путь до файла и счетает в нем количество повторений букв функция должна вернуть словарь с буквами и кол-вом повторений file1.txt привет мой друг...
счасливыйребенок
28.02.2022 18:54
Акую встроенную функцию нужно использовать для вычисления среднего по математике Выберите один ответ: a. =СРБАЛЛ(D3;D8); b. =СРАРИФ(D3;D8). c. =СРЗНАЧ(D3;D8);...
jsjdjznnxnx
05.01.2021 05:38
Є двоє пісочних годинників на 3 і 8 хвилин, як виміряти 7 хвилин?...
Azilll
15.10.2021 05:55
Создание и редактирование диаграмм 30 тесты с ответами БЫСТРЕЕ...
Shariknt
29.03.2022 00:49
Phyton : Турист 40 хв піднімався на гору і 30 хв спускався з гори. Складіть математичну модель і проєкт для визначення пройденого шляху....
Kaka225
23.11.2020 20:59
Учащиеся проходили тестирование. Если сумма больше 16, но меньше 19, то ученик получает оценку 4. Выбрать условие, проверяющее получит ли тестируемый оценку 4. Сумма балов хранится...
lilyaepifanova
18.11.2022 04:53
1. Операция 3**4 – это… 2. 345 - … тип данных 3. Операция 46%10 – это … 4. Для вывода данных есть функция в Python - … 5. … в Python - это логический тип данных, встроенный в Python...
Ильха1
18.11.2022 04:53
Найдите ошибки в коде программы: num1 = int( input() ) num2 = int( input() ) summa = num1 + num2 print (num3 )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var arr: array[1..50] of Integer;
i: Integer;
begin
randomize;
for i:=1 to 50 do
arr[i]:= random (100);
for i:= 1 to 50 do
begin
if arr[i] > 30 then
writeln ('Array[', i, '] = ', arr[i]);
end;
end.