В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anasteyzhaaaaaa
Anasteyzhaaaaaa
13.12.2020 10:20 •  Информатика

Напишите программу(паскаль) заполнения массива a [1..20] произвольными числами в диапазоне [0,100]

Показать ответ
Ответ:
228466
228466
08.06.2020 23:58

program raf105;

var a:array[1..20] of integer;

i:integer;

begin

for i:=1 to 20 do

begin

 a[i]:=random(0,100);

 write(a[i],' ');

end;

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота