В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kirovaalex16
kirovaalex16
18.08.2020 13:54 •  Информатика

Напишите программу паскаль. вот . ввести натуральное число n. вывести треугольник, содержащий n строк с чередующимися четными и нечетными числами меньшими n с уменьшением их количества в каждой новой строке на единицу.

Показать ответ
Ответ:
мага399
мага399
02.10.2020 23:54
Const nx=30;
var i,j,n,m:integer;A:array[1..nx,1..nx] of integer;
begin write(' Введите  n');read(n);
m:=n;
for i:=1 to n do begin
for j:=1 to m do begin
write(j:3);end;
writeln;m:= m -1;
end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота