В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
anettaaa1
anettaaa1
26.08.2021 04:25 •  Информатика

Напишите программу паскаль 40 найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5.

Показать ответ
Ответ:
dhsjkhd
dhsjkhd
08.10.2020 21:09
Var
  i,s,n,m:integer;
begin
  Write('Количество чисел равно ');
  Readln(n);
  s:=0;
  Writeln('Введите все числа');
  for i:=1 to n do
  begin
    Read(m);
    if (abs(m mod 10)=5) and (m mod 3=0) then s:=s+m
  end;
  Writeln('s=',s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота