Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
KaranVahi21
11.03.2020 23:24 •
Информатика
Напишите программу, определяющую, является ли данный символ цифрой или нет. напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.
Показать ответ
Ответ:
Ромб111
16.07.2020 23:53
PascalABC.Net
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nadyushasemeni
20.12.2021 04:04
Даны 4 точки a1(x1y1) a2(x2y2) a3(x3,y3) a4(x4,y4) определить будут ли они вершинами параллелограмма информатик...
anisiloppoosa
22.04.2022 05:51
Определить Какие из перечисленных фактов относятся к текстовым редакторам и какие к текстовым процессором АОАОАООА ОЧЕНЬ...
Daisy15
15.02.2020 16:19
Пример1: Дано число а. Если заданное число а удовлетворяет условию, то число а следует увеличить на 15. a=2 If a 5: a=a+15 print(a) Пример2: Написать программу которая...
sirdemenev
24.02.2023 05:52
Запиши развёрнутую запись числа. Дано число : fmcg10. Его развёрнута форма:...
yanakuzmina1
13.01.2022 06:56
У магазин доставлено: 50 кг цукру за ціною 15 грн за кілограм; 100 кг борошна – 8 грн/кг; 12 кг м’яса – 95 грн/кг; 20 кг риби – 70 грн/кг. Розробіть програму створення...
fhftufdy12233p01cf0
08.05.2023 16:23
Знайди в Інтернеті 5 найбільших за чисельністю населених міст області, у якій Ви мешкаєте. Розробіть програму створення відповідного списку, визначення загальної...
lananana2006
05.02.2023 09:14
Рисунок из сюжетов рассказа Бычья шкура 5 класс...
mishka1113
05.02.2023 09:14
. Розкрийте основні тенденції модернізації сільського господарства західноукраїнських земель у ІІ пол. ХІХ – поч. ХХ ст...
НастяStar1
19.01.2020 07:35
сечение стеклянной призмы имеет форму равностороннего треугольника луч падает н одну из граней перпендикулярно к ней. вычислите угол между этим лучом и лучом вышедшем...
0505levon
28.04.2023 22:12
Как изменится скорость реакции: 2NO + Cl2 → 2NOCl при увеличении давления в 2 раза?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.