В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
akulkaeva78
akulkaeva78
22.12.2020 00:22 •  Информатика

Напишите программу, определяющую сумму и количество первых n четных чисел

Показать ответ
Ответ:
Amina441
Amina441
06.10.2020 19:40
На Паскале вот:
var s, k, n: integer; {s -- сумма, k -- количество}
begin
writeln('Введите число n');
readln(n);
k := 0; s:=0;
while (k < n) do
begin
k:=k+1;
s:=s+2*k;
end;
writeln('Сумма первых n чётных чисел равна ', s);
writeln('Сюрприз-сюрприз, их количество равно ', n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота