В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
timofeyzel
timofeyzel
13.10.2021 00:09 •  Информатика

Напишите программу: найти произведение чисел, оканчивающихся на 5, в промежутке от 1 до 100.

Показать ответ
Ответ:
Муся000
Муся000
10.10.2020 01:00
Program n_1;
var s, i: int64;
begin
s:=5;
i:=15;
while (i<=100) do begin
s:=s*i;
i:=i+10;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота