В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
csczzz
csczzz
18.03.2023 00:04 •  Информатика

Напишите программу нахождения суммы и произведения 10 случайных чисел. pascal.​

Показать ответ
Ответ:
Chvik
Chvik
30.06.2020 13:34

ответ:const

n=10;

var

a:array[1..n]of integer;

i:integer;

s,p:real;

  begin

randomize;

p:=1;

        for i:=1 to n do

             begin

                  a[i]:=random(100)-50;

                  write(a[i]:4);

                  p:=p*a[i]  ;

                  s:=s+a[i];

             end;

writeln;

writeln(P = ,p,   S= ,s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота