В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
машад14
машад14
18.10.2021 05:39 •  Информатика

Напишите программу нахождения среднего арифметического трехзначных чисел,оканчивающихся цифрой 7

Показать ответ
Ответ:
neannopad7
neannopad7
09.09.2020 18:48
Program z14;  Var i, j:integer; sr: real;Begin  for i:=100 to 999 do    if (i mod 10 = 7)       then       begin        sr:= sr + i;        j:= j + 1;      end;    sr:= sr / j;  writeln('Среднее значение = ', sr);End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота