Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kapital0202p0cd2e
27.08.2022 19:44 •
Информатика
Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.
9 класс / Pascal
Показать ответ
Ответ:
KotenokLove10
15.10.2020 08:59
var a, b, c, min: integer; begin read(a, b, c); if a < b then if a < c then min := a else min := c else min := b; write('Мин: ', min); end.
или так:
beginReadArrInteger(3).Min.Printend.
Пример работы:
0,0
(0 оценок)
Популярные вопросы: Информатика
ritababak
17.03.2021 19:29
Хелп Арман напечатал html код для создания таблицы...
ainurpandaa
05.03.2023 13:07
Почему материалы, необходимые для мультимедиа хранятся в отдельных файлах?...
zeralskaya
13.09.2022 23:41
Запиши верные ответы. ( запиши данное число в двоичной, восьмеричной и шестнадцатеричной системе счисления) Системы счисления: Десятичная: 2 Двоичная: Восьмеричная: Шестнадцатеричная:...
тёма113435
01.06.2023 08:27
Два участка земли огорожены заборами одинаковой длины. первый участок имеет форму прямоугольника со сторонами 180 м и 270 м, а второй участок имеет форму квадрата. площадь какого...
Владивостокер
14.04.2020 09:41
Сколько различных слов можно получить перестановкой букв слова легитимность . условие : не присутствует буквосочетание гимн и тост . у меня получился такой ответ 12! /(2! *2! )-(9!...
AllRay1
01.04.2021 21:42
Write a word in each gap to complete the not from maria to her brother, sam. ...
juliakovta
23.08.2021 16:13
Выписать 10 причастных оборотов и по...
Бетти2004
20.04.2022 17:47
Вшкольном динамометре с линейной шкалой заменили пружину, и из-за этого сместилось начало отсчета шкалы (положение нуля) и он стал давать неправильные показания. когда к динамометру...
oksana190181
08.07.2022 09:45
Участники 30-ти летней войны от своего лица 72...
Fromsay
23.06.2020 12:39
Вопрос в контрольной ❣❣❣2. чи всі члени суспільства були рівними перед законами хаммурапі? чому? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
или так:
beginReadArrInteger(3).Min.Printend.Пример работы: