В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку


Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку

Показать ответ
Ответ:
nekit120
nekit120
15.10.2020 13:09

Объяснение:

Перед алгоритмом надо обнулить c

Или попробовать так

var Max,i:integer;

C:array[1..4] of integer;

begin

Readln(c[1],c[2],c[3],c[4]);

Max:=-32678;

for i:=1 to 4 do

if c[i]> Max then Max:=C[i];

writeln('Max=',Max);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота