В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
pamagiteplease
pamagiteplease
01.02.2020 04:11 •  Информатика

Напишите программу на языке си. даны натуральные числа a1, признак конца последовательности 222. найти количество 5 в последовательности и сумму последовательности

Показать ответ
Ответ:
arinamerkylceva
arinamerkylceva
06.10.2020 08:54
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    int A, k = 0;
    double S = 0;
    scanf("%d", &A);
    while (A != 222)
    {
        if (A == 5) k++;
        S += A;
        scanf("%d", &A);
    }
    printf("k = %d\n",k);
    printf("S = %f",S);
    getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота