В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
jumaev1998
jumaev1998
16.05.2021 13:56 •  Информатика

Напишите программу на языке с (си) найти двузначное число, равное утроенному произведению его цифр нужно написать программу

Показать ответ
Ответ:
kkarimov111
kkarimov111
26.08.2020 12:47
#include <stdio.h>
int main(){    int i;    for ( i = 10; i < 100; i++ ) {        if(i==((i/10)*(i%10))*3){        printf( "%d\n", i );        }    }    getchar();}Алгоритм тот-же
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота