В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nastyaozernova
nastyaozernova
03.06.2023 07:08 •  Информатика

Напишите программу на языке Python, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения программы представлен ниже:


Напишите программу на языке Python, которая выводит на экран таблицу степеней двойки(от нулевой до д

Показать ответ
Ответ:
kotlaralina
kotlaralina
17.04.2021 20:19

for i in range(0,11):

   print(i,' ',2**i)


Напишите программу на языке Python, которая выводит на экран таблицу степеней двойки(от нулевой до д
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота