Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
мага05051
15.11.2020 14:24 •
Информатика
Напишите программу на языке программирования. вычислить значение функции у = х 3 +12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. выполнить программу и получить результат.
Показать ответ
Ответ:
NananaAD
16.08.2020 08:49
Pascal:
Var x:integer;
Begin
For x:= -10 to 10 do
WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.
f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012
0,0
(0 оценок)
Популярные вопросы: Информатика
vladimirova2002
21.03.2020 00:51
Напишите через программу pascal abc, ! ...
НастюшаПоможет
13.12.2020 10:49
Какой цвет определяется цепочкой (0,1,1) в модели RGB?Выбери верный ответчерныйбелыйпурпурныйкрасныйжелтыйзеленыйголубойсиний...
diekaaaaa
22.03.2023 09:25
Укати есть доступ в интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 220 бит в секунду. у сергея нет скоростного доступа...
прост1232
22.03.2023 09:25
1.дано двузначное число.определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. дано двухзначное число. определить,равен ли квадрат этого...
алек36
05.03.2023 01:06
Подскажите как делать 3 пункт...
Клер11330
28.12.2021 02:07
Составить постановку, порядок решения и реализовать в EXCELе вычисление, построение графика и выделение в таблице цветом корней и положительных значений функции b= Sin(4.9+ln2a)...
alinkachehovska
22.07.2021 19:16
Проследите по карте основные события борьбы с шамилем. какая тактика ведения войны российскими войсками оказалась результативной? какие социальные последствия это имело?...
AlviaSil
26.05.2021 05:37
Составить рассказ на казахском языке мое хобби...
ivan70region
02.10.2022 04:42
Особливості українофільського та політичного етапів національного відродження. практичне завдання 5...
Соня2343
04.07.2021 03:57
Первого июня цену на игру снизили на 10%, первого июля ещё раз снизили на 10%, после чего игра стала стоить 810 рублей. сколько игра стоила 31 мая?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var x:integer;
Begin
For x:= -10 to 10 do
WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.
f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012