В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
тата270
тата270
24.08.2021 15:07 •  Информатика

Напишите программу на языке программирования pascal. дано натуральное число n, целые числа а₁, а₂,  .вычислить сумму чисел а₁, а₂, , кратных 3.

Показать ответ
Ответ:
варфэисник
варфэисник
01.09.2020 01:22
Var n,i,k,s : integer;
Begin
  s:=0;
  Write('N ? '); Readln(n);
  Writeln('Вводите a1 a2 ... aN');
  For i:=1 to n do
  Begin
    Readln(k);
    If k mod 3 = 0 then s:=s+k;
  end;
  Writeln('Сумма кратных трём: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота