В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
хадЯ66
хадЯ66
06.08.2020 15:47 •  Информатика

Напишите программу на языке программирования. дана последовательность натуральных чисел оканчивающаяся 0. найдите количество трехзначных среди них.

Показать ответ
Ответ:
Dzhyzefina
Dzhyzefina
04.10.2020 21:50
Var
  a, c: integer;
 begin
  c := 0;
  repeat
    read(a);
    if(a.ToString.Length = 3) then c := c + 1;
  until(a = 0);
  write(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота