В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
darkhanio
darkhanio
11.01.2021 15:11 •  Информатика

Напишите программу на языке паскаль (приложение авс pascal) дано расстояние l в сантиметрах . используя операцию деления нацело, найти количество полных метров в нем ( 1 метр = 100 см ) . исходные данные: l ( сантиметров ) : 1026 пример верного решения: l ( полных метров ) : 10 заранее огромное )

Показать ответ
Ответ:
Filindenis
Filindenis
08.10.2020 14:54
Var l:integer;
begin
write ('Введите расстояние L в сантиметрах: ');
readln (l);
writeln('Количество полных метров в нем: ',l div 100)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота