Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
artemmenshikov2715
29.04.2021 11:12 •
Информатика
Напишите программу на языке паскаль по алгоритму алг нач вещ p,s p: =2 s: =0 нц p: =p*1.5 s: =s+p кц при p> 5 вывод s кон только на стандарте школьной программы.
Показать ответ
Ответ:
dxkuznecov
08.10.2020 08:23
Program Test;
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
NosoK535
31.03.2023 01:30
Создайте алгоритм, который вас ввести число во время выполнения. если это число от -1 до +1, будет напечатано число 0. если число не находится в заданном диапазоне, отображается...
Ayashka11
15.07.2022 11:37
ответь Оформи ответы на во в тетради:1. Какие программы используют для подготовки документов?2. Как называется печатающее устройство?3. Какие параметры страницы (листа) обычно...
Yulia14929
15.05.2020 14:58
Создайте HTML-документ, отображающий на экране браузера следующую информацию: Фамилия, имя, отчество. Название школы. Номер класса. То что вышло, сфоткайте, заранее...
irina20042005
02.03.2020 11:32
Выполни Выполни заданияЗадание I. 1.Почему блоки раскрашены в разные цвета?2.Во время конструирования блоки должны соответствовать друг другу. Объясните причину.3.Почему сгруппированы...
skeych
04.05.2022 12:30
Уюли на флешке 4 файла: 15 кбайт, 0,014 мбайт, 100 000 бит, 15 400 байт. файл какого размера нужно удалить, чтобы освободить на флешке как можно больше места....
Lagoona030
22.09.2020 21:29
Нужна программа по этому f(x)=4cos2x sin2x-7,1x^3+√x...
Любознайка09
14.01.2023 17:38
1) во сколько раз увеличивается информационный объём страницы текста при его преобразовании из кодировки windows (таблица кодировки содержит 256 символов) в кодировку unicod (таблица...
Montyzzzz
20.05.2022 17:26
Сообщение длиной 28672 символа занимает в памяти 21 кбайт. найдите мощность алфавита, который использовался при кодировании. !...
darina2605
07.10.2020 11:55
Информатика сколько бит информации содержится в сообщении обьемом 512 байт...
ilgam2000
19.06.2020 02:39
Переведите число в десятичную систему, а затем проверьте результат, выполнив обратный перевод 11101011,02^2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.