В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gushagusha
gushagusha
03.04.2022 09:01 •  Информатика

Напишите программу на языке Паскаль, которая вычисляет y, если a, b вводятся с
клавиатуры.


Напишите программу на языке Паскаль, которая вычисляет y, если a, b вводятся с клавиатуры.

Показать ответ
Ответ:
e12esa
e12esa
29.04.2021 12:18

Объяснение:

var

 y : double;

 a, b : integer;

begin

 readln(a);

 readln(b);

 if a=b then

   y := 4*sqr(b)-a

 else

   y := 2*a+b;

 writeln(y:2:2);

  readln(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота