В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Напишите программу на языке паскаль для решения следующей : дан массив вещественных чисел из 10 элементов. поменять в нем первый элемент массива с последним. пример: входные данные: 2,3,-4,5,-6,2,-5,7,-9,-3 выходные данные: -3,3,-4,5,-6,2,-5,7,-9,2

Показать ответ
Ответ:
kostija73
kostija73
01.10.2020 12:29
Program g;
const n = 10;
var a:array [1..n] of real;
i:integer;
s: real;
begin
for i:=1 to n do
 read(a[i]);

s:= a[1];
a[1]:=a[10];
a[10]:=s;

for i:=1 to n do
 write(a[i]+',');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота