Напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них. числа-целые от 1 до 100. при решении можно пользоваться только целочисленными арифметическими операциями. нельзя пользоваться нелинейными конструкциями: ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.
begin
writeln('Введите числа a и b');
read(a,b);
if a-b<0 then writeln(b)
else writeln(a);
end.