В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
664565465
664565465
15.09.2020 01:59 •  Информатика

Напишите программу на с++ , которая вводит с клавиатуры числа до тех пор , пока не будет введено число 0. в конце работы программы на экран выводятся минимальное и максимальное из введеных чисел (не считая 0)

Показать ответ
Ответ:
KatyaBelchik12
KatyaBelchik12
08.10.2020 00:45
#include <iostream>
using namespace std;

int main()
{
    int num = 0;
    cout << "Enter nums: " << endl;
    cin >> num;
    int min = num;
    while(num != 0) {
          if(num < min) {
             min = num;
          }
          cin >> num;
    }
    cout << endl << "Min: " << min << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота