В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dyadyan
dyadyan
21.04.2022 20:53 •  Информатика

Напишите программу на Python для решения следующей задачи: "Найти все симметричные натуральные числа (палиндромы) из интервала от K до L. Примеры таких чисел: 123321 или 12321"

Показать ответ
Ответ:
peterburg1
peterburg1
08.04.2021 18:22

k = 10000

l = 5000000

while k <= l:

 if str(k) == str(k)[::-1]: print(k, end=' ')

 k+=1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота