В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
blagodarovamari
blagodarovamari
11.03.2023 06:39 •  Информатика

Напишите программу на питоне: Вводим список b Сортируем его по возрастанию
Ищем недостающую цифру
Выводим её

Например:
Ввод:
6 4 2 1 3
Вывод:
5

Показать ответ
Ответ:
polinapolina22
polinapolina22
09.05.2021 21:06

b = list(map(int, sorted(input().split(), reverse=True)))

for i in range(len(b) - 1):

   if b[i]-1 != b[i+1]:

       print(b[i]-1)

       break

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота