В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alesa6002
alesa6002
10.02.2021 17:54 •  Информатика

Напишите программу на Питоне: Программа из различных занятий пассажира выберет благопристойные, то есть те, что с проверочной фразой имеют более 7 общих слов. Вводится проверочная фраза, а затем строка занятий через точку с запятой и пробел. Через @ окружённый пробелами вывести только те занятия которые с проверочной фразой имеют более 7 общих символов. Одинаковые символы считать за один, регистр важен.

Показать ответ
Ответ:
patoga79p00pc3
patoga79p00pc3
08.11.2022 12:01
Редактирование текстового документа - это выполнение в текстовом редакторе функций стандартизированного оформления шрифтов (цвет, жирность, наклон и другие признаки не меняющие содержания), внедрение графики и формул, таблиц и объектов.символы являются теми основными объектами, из которых  состоит документ. символы — это буквы, цифры, пробелы, знаки  пунктуации, специальные символы, такие, как @, *, & . символы можно  форматировать (изменять их внешний вид).среди основных свойств символов можно выделить следующие:   шрифт, размер, начертание и цвет.абзац является одним из основных объектов текстового  документа. абзац с точки зрения — это часть текста,  представляющая собой законченный по смыслу фрагмент  произведения, окончание которого служит естественной паузой для  перехода к новой мысли.
0,0(0 оценок)
Ответ:
Waz4
Waz4
10.06.2022 04:44
Const   n = 50; // количество чиселvar   k: array [1..n] of integer;   i, j, n1, n2, minr, a, b: integer; begin   writeln(n, ' ', ': d');   a : = random(1000);   b : = random(1000);   minr : = 10000;   for i : = 1 to n do       k[i] : = a + random(b);   for i : = 1 to n do       for j : = 1 to n do           if ((abs(k[i] - k[j])) < minr) and (k[i] < > k[j]) then           begin               minr : = abs(k[i] - k[j]);               n1 : = i;               n2 : = j;           end;   writeln(n1, ' ', n2); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота