В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Regina2203021
Regina2203021
30.04.2022 03:18 •  Информатика

Напишите программу на питоне Каждая бактерия делится на две в течение 1 минуты. В начальный момент имеется одна бактерия. Составьте программу вычисления количества бактерий через 60 минут.

Показать ответ
Ответ:
schoolboy371
schoolboy371
30.05.2021 20:14

Объяснение:

Приведите примеры ситуаций, в которых информация:

собирается - опрос журналистом людей для статьи в газете

обрабатывается - решение учеником задачи

упрощается - тбъяснение учителем материала урока

создается - придумывание журналистом статьи (как ее написать, что в ней написать и т.д)

запоминается - выучивание учеником стиха

измеряется - рассчитывание программистом объема, который займет написанная им программа

копируется - списывание учеником домашнего задания у одноклассника

передается - распространение слухов внутри класса или школы (один рассказал, другой передал и так далее)

принимается - ученики слушают, что им рассказывает учитель на уроке

разрушается - отклонение написанной статьи журналиста

делится на части - работа с текстом на уроке русского языка (вставить запятые, буквы, например)

ищется - поиск материала для написания сообщения, доклада на какой-либо урок

Надеюсь, смогла

0,0(0 оценок)
Ответ:
deulinslava26
deulinslava26
25.01.2022 23:14

ответ:

#include "stdafx.h"

#include

using namespace std;

struct complex // структура "хранения" комплексного числа

{ float re; // действительная часть

float im; // мнимая часть

};

void print( char * txt, complex x) // вывод комплексного числа

{

printf("%s=(%f,%fi)", txt, x.re, x.im);

return;

};

complex new_complex(float a, float b) // задать значение комплексному числу

{ complex temp;

temp.re=a;

temp.im=b;

return temp;

};

complex plus_complex(complex a, complex b) // сложить два комплексных чисел

{ complex temp;

temp.re=a.re+b.re;

temp.im=a.im+b.im;

return temp;

}

int main() // простая тестовая программа

{

complex z;

printf( "vvedite re и im 1 chisla: ");

cin > > z.re > > z.im;

print( "z", z); printf("\n");

complex q;

printf( "vvedite re и im 2 chisla: ");

cin > > q.re > > q.im;

print("q", q); printf("\n");

complex sum;

sum=plus_complex(z,q);

print("q+z", sum); printf("\n");

return 0;

}

0

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота