Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Kawaidesu43
27.08.2021 13:51 •
Информатика
Напишите программу на паскале составте программу для вычечления периметра равностороннего треугольника длинна видите на клавиатуре, нада зарание
Показать ответ
Ответ:
aresha134589870
27.06.2020 11:59
Program perimetr;
var n,p: integer;
begin
readln (n);
p:=n*3;
writeln (p);
end.
0,0
(0 оценок)
Ответ:
Snicerenko1980
27.06.2020 11:59
Program perimetr;
uses crt;
var a,p:integer;
begin
read(a);
p:=a*3;
writeln('Периметр равен ',p);
readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elina080
29.03.2021 03:09
Информатика 7класс, Паскаль. .....
olesajhik
05.02.2021 00:37
Напишите программы которые изображают на экране следующие картинки...
kanyamax
23.06.2022 12:43
Суммативное оценивание по информатике за раздел «Интегрированные среды разработки программ» 8 класс 8.3.1.1 Создавать модели задач в интегрированной среде разработки...
375196albert
11.07.2020 05:33
ЗАДАЧИ ПО ИНФОРМАТИКЕ...
Морена1
14.04.2023 10:06
Текстовое сообщение на компьютере состоит из 25 символов. Определите информационный объем сообщения, если один символ кодируется 8 битами.решение обязательно....
Влад1111111111111121
28.04.2023 20:00
Каждый символ в кодировке Unikode весит 16 бит. Сколько весит слово ЁЖ в данной кодировке?...
Ivan733822
15.08.2020 02:16
В сообщении 20 символов. Для его записи используется 16-символьный алфавит. Найди информационный объем сообщения в битах....
fgdh1waffeaf
21.08.2020 06:05
Написать программу на free pascale известен номер группы первокурсников и список студентов из этой группы, по заданной фамилии студента определить занимается ли...
АнастасияГушпет
26.10.2021 19:37
Установіть відповідність між виразом (1-3) та його значенням при a=23,4(A-Г) Вираз 1 а-14 2 33,16-а 3а+3,06 а 9 76 б 26,46 в 64 г9,4...
кошка452
20.04.2023 01:44
Мореплаватела Б. Диаш...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n,p: integer;
begin
readln (n);
p:=n*3;
writeln (p);
end.
uses crt;
var a,p:integer;
begin
read(a);
p:=a*3;
writeln('Периметр равен ',p);
readkey;
end.