В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
pro62
pro62
11.02.2022 15:48 •  Информатика

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Показать ответ
Ответ:
lusine20041904
lusine20041904
10.08.2020 08:11
Program hhh54;
var i,s: longint;
begin
  s:=0;
  for i:=10 to 99 do
    if i mod 2 <> 0 then s:=s+i;
  write (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота