В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dali666
dali666
12.11.2020 19:44 •  Информатика

Напишите программу на паскале, которая определяет числа в последовательности заканчивающиеся на 4 и кратные 6.

Показать ответ
Ответ:

var

 k, i, n, x: integer;

begin  

 readln (n);

 k := 0;

 for i := 1 to n do

 begin

   readln (x);

   if (x mod 10 = 4) and (x mod 6 = 0) then

   k := k+1;

 end;

   writeln (k);

end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота