В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
LIquid0Horse
LIquid0Horse
30.05.2021 15:54 •  Информатика

Напишите программу на Паскале и сделайте к ней блок схему, которая решает данный пример:

Показать ответ
Ответ:
natab02
natab02
28.10.2022 07:56
Комп'ютер это сложный организм за которым нужно присматривать и следить за компонентами в особенности за кулерами,непонятно почему именно за ними сечас обьясню.кулер охлаждает важние детали такие как блок питания,процесор,видео карта которые при нагреве могут воспламенится или припой может потечь и всей системе может прийти срок или может испортится блок питания который питает систему,процессор который обрабатывает информацию,видео карту которая выводит и обрабатывает видео сигналы.но нерекомендуется пользоватся водным охлаждением или в народе их называют водянками потому-что вода может потечь на детали и к короткому замыканию! и нужно иметь антивирусную програму для защиты данных.
0,0(0 оценок)
Ответ:
Виолетик5
Виолетик5
13.07.2020 16:55
Var s:string;
n,k,i:integer;
begin
for n:=1 to 2 do
 begin
 writeln('Введите строку ',n,':');
 readln(s);
 k:=0;
 for i:=1 to length(s) do
  begin
  case s[i] of
   '[': k:=k+1;
   ']': k:=k-1;
   end;
  end;
 if k=0 
 then writeln('В строке ',s,' количество [ и ] одинаково')
 else writeln('В строке ',s,' количество [ и ] не одинаково');
 end;
end.

Пример:
Введите строку 1:
c:=a[imax,j]; a[imax,j]:=a[imin,j]; a[imin,j]:=c
В строке c:=a[imax,j]; a[imax,j]:=a[imin,j]; a[imin,j]:=c количество [ и ] одинаково
Введите строку 2:
Просто [ пример ]] со [[ скобками
В строке Просто [ пример ]] со [[ скобками количество [ и ] не одинаково
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота