В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zeka27
zeka27
03.12.2021 18:14 •  Информатика

Напишите программу на паскаль заполните массив случайными числами в интервале [0,5]. введите число x и найдите все значения равные x

Показать ответ
Ответ:
НектоПожизни
НектоПожизни
20.07.2020 01:15
Var  a: array[1..5] of integer; 
       x, i: integer;
begin 
  for i := 1 to 5 do 
   begin   
      a[i] := random(5);
      write(a[i],' ');
   end; 
writeln('Введите x'); 
readln(x); 
for i := 1 to 5 do   
  if a[i] = x then writeln('Иксу равен ', i, '-ый элемент массива');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота