Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
aliskaiii
11.03.2022 23:23 •
Информатика
Напишите программу на паскаль abc, в которой нужно вычислить значение функции трех переменных при заданных значениях параметров x=3y²/(4z-2t²) при t= 0.5, z=6, y=t+2z
Показать ответ
Ответ:
масякауе
02.10.2020 21:00
Program formula
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sorokingleb20031
31.05.2022 16:18
Даны высказывания: «сегодня будет хорошая погода» «мы пойдем кататься на коньках». высказывание «мы пойдем кататься на коньках» является сложным простым...
Inal04102004
02.11.2020 16:08
, ! напишите логическое выражение по схеме...
lenkindom1
08.10.2020 00:34
Построить блок-схему алгоритма и написать программу для решения следующей . даны действительные числа x и y. если x и y отрицательны, то уаждое значение заменить его модулем; если...
КсенияБыкК
14.04.2023 04:51
Можно ли потерять информацию? примеры 5 класс...
anna1866
14.04.2023 04:51
Дано число 12346. сколькими можно приписать к нему две цифры справа так, чтобы полученное число делилось на 15?...
Siyadat2005
19.03.2023 22:32
Для каждого из объектов укажите величину и значение: объект свойство величина значение человек рыжеволосый арбуз семикилограммовый чашка. фарфоровая автомобиль японский жесткий диск....
Ботакан17
05.02.2020 16:31
Компьютер имеет оперативную память 256 мбайт. сколько бит это составляет?...
superguluagina
03.10.2021 10:00
Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел. pascal...
какулькаТВ
26.11.2022 14:04
Количество иформации в сообщении, содержащем 2048 символов, составляет 1/512 часть мегабайта. какова мощность алфавита, с которого записано сообщение? !...
alexcopes4
15.01.2020 08:31
Перечислите не менее пяти известных вам устройств внешней памяти...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.