В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Урлатоп
Урлатоп
30.04.2021 00:39 •  Информатика

Напишите программу на pascal! является ли сумма трех чисел четным числом?

Показать ответ
Ответ:
irinkaff1
irinkaff1
06.10.2020 18:45
Program sum;
var  a, b, c : integer;
 begin  writeln('Введите три числа:');
 readln(a, b, c);
  if ((a+b+c) mod 2) = 0
 then writeln('Сумма введенных чисел четная')
 else writeln('Сумма введенных чисел нечетная');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота