В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
LenysikRESHAETVSE
LenysikRESHAETVSE
16.10.2022 21:20 •  Информатика

Напишите программу на pascal. составьте программу, которая выводит на экран сумму чисел кратных 5-и от 30 до 60. цикл repeat

Показать ответ
Ответ:
K4RT3R
K4RT3R
25.08.2020 06:53
Var i,s: integer;
begin
  i:=30; s:=0;
  repeat
   s:=s+i;
   i:=i+5;
  until i>60;
  writeln('сумма = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота