В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
agexmambo
agexmambo
11.05.2020 23:36 •  Информатика

Напишите программу на авс паскаль .net которая определяет является ли число х трёхзначным и чётным

Показать ответ
Ответ:
steshaaaaa1
steshaaaaa1
19.06.2020 13:19

Var x:integer;

Begin

Read(x);

If (x<1000 and x>99 and x mod 2=0) then write('является')

Else write('не является');

End;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота