В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Aleksandra66611
Aleksandra66611
25.05.2022 21:31 •  Информатика

Напишите программу котороя задаёт вопросы и подсказывает ответ на *PYTHON* Например:

Сколько материков на земле?
>3
Маловато! Их больше
Попробуй снова:
>7
Многовато! Их меньше:
Попробуй снова:
>6
Верно. Их названия Евразия,Сеаерная и Южная Америка,Африка,Австралия,Антарктида.

Показать ответ
Ответ:
14ксенечка15
14ксенечка15
20.09.2021 17:00

while True:

   n = int(input('Сколько материков на земле?\n'))

   if n == 6:

       print('Верно. Их названия Евразия,Северная и Южная Америка,Африка,Австралия,Антарктида.')

       break

   if n > 6:

       print('Многовато! Их меньше:\nПопробуй снова:')

   if n < 6:

       print('Маловато! Их больше:\nПопробуй снова:')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота