В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nrcsgt
nrcsgt
13.01.2021 14:18 •  Информатика

Напишите программу, которая запрашивает пятиразрядное число и выводит цифры данного числа в обратном порядке Sample Input 1:

12345
Sample Output 1:

54321
Sample Input 2:

98760
Sample Output 2:

06789

Показать ответ
Ответ:
мила285
мила285
08.03.2021 22:00

#include <iostream>

#include <string>

using namespace std;

int main(){

string s;

cin >> s;

reverse(s.begin(),s.end());

cout << s;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота