В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SuperPuper131
SuperPuper131
27.03.2020 15:20 •  Информатика

Напишите программу которая запрашивает цену ручек,вычисляет стоимость покупки и выводит результат на экран

Показать ответ
Ответ:
знания209д
знания209д
14.10.2020 05:24

// пишу по памяти

using System;

namespace qwerty

{

static void Main()

{

Console.WriteLine("Введи цену ручки");

double price = double.Parse(Console.ReadLine());

Console.WriteLine("Введи число ручек");

int count = int.Parse(Console.ReadLine());

double result = price * count;

Console.WriteLine("Cтоимость твоей покупки {0} рублей", result);

Console.ReadKey();

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота