В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dasew1
dasew1
12.09.2022 08:19 •  Информатика

Напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10], выводит его на экран, а затем выводит на экран квадраты всех элементов массива. пример: массив: 5 6 2 3 1 4 8 7 квадраты: 25 36 4 9 1 16 64 49
ответ в pascal

Показать ответ
Ответ:
Сергейрг
Сергейрг
10.10.2020 14:23

===== PascalABC.NET =====

begin

 var a := ArrRandom(8, 0, 10);

 Write('Массив: ');

 a.Println;

 Write('Квадраты: ');

 a.Select(p -> p * p).Println

end.


Напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота