В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Lãkomkã01
Lãkomkã01
29.03.2020 11:20 •  Информатика

Напишите программу которая выводит в строку все трехзначные числа в прямом порядке, оканчивающиеся на 2 и кратные 3, а также их количество. на python

Показать ответ
Ответ:
оки8
оки8
17.05.2021 12:29

102 132 162 192 222 252 282 312 342 372 402 432 462 492 522 552 582 612 642 672 702 732 762 792 822 852 882 912 942 972  (30 - кол-во)

Объяснение:

d=''; c=0

for i in range(100,1000):

   if str(i)[-1]=='2' and i%3==0:

       d=d+str(i)+' '

       c=c+1

print(d,c)


Напишите программу которая выводит в строку все трехзначные числа в прямом порядке, оканчивающиеся н
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота