В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
renatamamarenata
renatamamarenata
27.01.2021 03:28 •  Информатика

Напишите программу, которая выводит в столбик цифры введённого числа, начиная с первой. Используйте процедуру.

Входные данные
Входная строка содержит неотрицательное число N .

Выходные данные
Программа должна вывести в столбик все цифры введённого числа, начиная с первой.

Показать ответ
Ответ:
plalallalalalal
plalallalalalal
11.10.2020 19:49

number = int(input())

for n in range(number + 1):

   print(n)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота